Plugin do Groovy parou de funcionar no Ganymede

Instalei o eclipse 3.4.1 aka Ganymede SR1, de cara ele já se mostrou problemático em relação aos plugins, tive que matar a pasta '.metadata' do workspace e criar de novo. Ai eu consegui fazer os updates básicos da plataforma.

O pessoal anda reclamando que todos esses problemas com plugins do eclipse são referentes ao novo sistema de provisionamento 'P2' do eclipse, na verdade é possível que esses plugins tenham que ser reescritos ou o eclipse pode ter algum bug relacionado a essa questão.






























Reparem que na tela de update do eclipse as coisas já estão estranham mesmo assim, teimoso, eu continuei e ai veio a confirmação.

Não funcionou! Agora é voltar a versão antiga do eclipse que tinha suporte a esse plugin do Groovy até que os caras corrijam as coisas.

Se alguém achou uma solução nessa mesma versão do eclipse, me fale!

Popular posts from this blog

Telemetry and Microservices part2

Installing and Running ntop 2 on Amazon Linux OS

Setting up a AWS VPC/VPN for Multi-Region